Forum - The LayR Lair

Official announcements, and a community for sharing help, tutorials and discussion of Living Memory Software's products.
  1. Bryan Baker
  2. Bugs
  3. Monday, 13 March 2017
  4.  Subscribe via email

Good to see the third-party reviews & demos for LayR starting to appear!  Now if we can get Tim Webb or Jakob Haq to put together a series of "how-to" videos (even though LayR is pretty self-explanatory)... (hint, hint).

A couple of observations regarding the (ver 1.0.2) help page overlays for correction in a future release:

(1)  In the iPhone interface, there is a typo in the Filter 2 Section - "Velocity to nmod amount"

(2)  In the iPad interface, in the Layer Editor overlay, under Filter 2, the "Random mod amount" and "LFO2 mod amount" captions are reversed.

Responses (4)
Living Memory Software Accepted Answer Pending Moderation

Thanks, good proof reading!  will be fixed in 1.0.3 

  1. more than a month ago
  2. Bugs
  3. # 1
Bryan Baker Accepted Answer Pending Moderation
In the Mixers Section help overlay, one of the captions is "Mix of mixers 1 and 2". Would it make more sense if this was "Mix of filter mixers 1 and 2"? I noticed in Tim Webb's video that he stumbled for a moment with this as did I when I was first trying to understand it.
  1. more than a month ago
  2. Bugs
  3. # 2
Bryan Baker Accepted Answer Pending Moderation
Possible bug (or interesting behaviour). Note I'm not using a midi device with a mod wheel, so this example patch isn't particularly relevant for me at the moment, but it does show something strange with the solo toggle.

Load the Tutorial/Example "ModMorph+MW". The volume settings when opening have layer 1 at about 50% and layer 2 at 0. Try soloing layer 1 - it doesn't activate for me. Layer 2 can be solo'ed, however, even though it is silent. If Layer 2 volume is increased (in the performance view) to anything above 0, then Layer 1 can be solo'ed. It's as if the solo toggle knows that it is already the only layer with volume > 0, but it might also have something to do with the mod wheel midi connection.
  1. more than a month ago
  2. Bugs
  3. # 3
Living Memory Software Accepted Answer Pending Moderation
Good find! a bug for sure, I've already spotted the cause. Looks like you're giving LayR a proper stress test :)
  1. more than a month ago
  2. Bugs
  3. # 4


There are no replies made for this post yet.
However, you are not allowed to reply to this post.